Rules Engine not working correctly
Description of Issue
Client reported they have three rules to apply to the entire company but none of them work.
Context
ExecuTime
Time & Attendance
Rules Engine
Cause
The issue was each rule was assigned to a rules configuration that all had the same Policy applies to. Combining them into one configuration resolved the issue.
Resolution
Login to Time & Attendance with Admin Access
Click System Admin
Click Policies & Rules Engine
Click Rules Engine
Delete the Rules Configurations that are all looking at the same applies to. You can leave one remaining
Click the Edit Button to Edit the configuration
Select the Individual Rules and click Copy
Repeat for all rules to be in the Selected RulesÂ
Click Save
Additional Information