Rules Engine not working correctly

Description of Issue

Client reported they have three rules to apply to the entire company but none of them work.

Context
  • ExecuTime

  • Time & Attendance

  • Rules Engine

Cause

The issue was each rule was assigned to a rules configuration that all had the same Policy applies to. Combining them into one configuration resolved the issue.

Resolution
  1. Login to Time & Attendance with Admin Access

  2. Click System Admin

  3. Click Policies & Rules Engine

  4. Click Rules Engine

  5. Delete the Rules Configurations that are all looking at the same applies to. You can leave one remaining

  6. Click the Edit Button to Edit the configuration

  7. Select the Individual Rules and click Copy

  8. Repeat for all rules to be in the Selected Rules 

  9. Click Save

Additional Information