Update contact information in Resident Access

Description of Issue

Need the "contact us" information updated in Resident Access

Context
  • Resident Access

  • Admin Center

  • Portico

Cause

Site contact information is out of date in resident access

Resolution
  1. Log into the Admin Center https://[clientidentifier]-admin.tylerportico.com/org/admin-center/dashboard

  2. Navigate to Admin apps

  3. Click on Resident access - General billing or whatever module you need to update 

    1. If you do not have access to this, you will need to contact an Org admin to get your account permissions

  4. Click the corresponding environment in the navigation bar on the right

  5. Click Edit

  6. Update all information on this page to customer needs

  7. Click Save

Additional Information