Update contact information in Resident Access
Description of Issue
Need the "contact us" information updated in Resident Access
Context
Resident Access
Admin Center
Portico
Cause
Site contact information is out of date in resident access
Resolution
Log into the Admin Center https://[clientidentifier]-admin.tylerportico.com/org/admin-center/dashboard
Navigate to Admin apps
Click on Resident access - General billing or whatever module you need to updateÂ
If you do not have access to this, you will need to contact an Org admin to get your account permissions
Click the corresponding environment in the navigation bar on the right
Click Edit
Update all information on this page to customer needs
Click Save
Additional Information