Cashiering Batches Pending Approval

Description of Issue
  • Cashiering Batches in Enterprise ERP are Pending Approval and cannot be posted.
  • Cashiering batches are importing into Enterprise ERP with the Release batch status as Pending Approval.
Context
  • Tyler Cashiering 
  • Enterprise ERP
  • Accounts Receivable
  • Payment Entry (arbilinq) 
  • Payments Proof (arrctpst)
  • Payments Journal (arrctpst)
  • User Attributes (sprousrm)
  • Setup/Admin
Cause

Cashiering batches are coming over into Enterprise ERP with a Release Status of Pending Approval. This is typically because the Release batch status permission for the wsuser is set to In Review. This may happen after an upgrade.

Resolution
  1. Navigate to the Accounts Receivable User Attributes program either by Searching or via the following path: General Revenues > Accounts Receivable > Setup > Accounts Receivable User Attributes.
  2. Click Search.
  3. Enter wsuser in the User ID field.
  4. Click Accept.
  5. Highlight the relevant Role.
  6. Click Edit Role.
  7. Click Update.
  8. Select Released for the Release batch status.
  9. Click Accept.
Additional Information

Additional resource for working to Tyler Cashiering and Enterprise ERP can be found here: Master Article - Tyler Cashiering and EERP Integration