/
Schedule An EPL Server Migration

Schedule An EPL Server Migration

Description of Issue

How do I schedule an EPL Server Migration?

If you are an On-Premise client who is looking to upgrade server infrastructure for either or hardware software reasons, you will need to submit a server migration CRM Case to start this process.

Context
  • On-Premises

  • Server migration

  • Enterprise Permitting & Licensing (EPL)

  • Virtual or Physical Servers

Cause
  • Windows OS end of life

  • SQL Server end of life

  • Outdated/Updated Hardware

Resolution

Log a support request online through Tyler's client support portal:  www.tylertech.com/client-support.

Additional Information

Tyler does not support "partial migrations" which usually involves migrating anything less than the total number of EPL servers.

 This service is offered every 2 years under the TSM Contract. Reach out to your sales representative if you have questions.

Please note: A client who has multiple products must have a TSM contract for any flagship product being migrated (for example: EERP & EPL).









Related content

Upgrading EPL or EERP when you own both
Upgrading EPL or EERP when you own both
More like this
How to Schedule a EERP Data Refresh Appointment with Tyler
How to Schedule a EERP Data Refresh Appointment with Tyler
More like this
Enterprise ERP Testing Timelines
Enterprise ERP Testing Timelines
More like this
How to Self-Upgrade Enterprise ERP MUNIS - Checklist
How to Self-Upgrade Enterprise ERP MUNIS - Checklist
More like this
Client IT Responsibilities in an Enterprise ERP Environment
Client IT Responsibilities in an Enterprise ERP Environment
More like this
Enterprise ERP Upgrade Timeline
Enterprise ERP Upgrade Timeline
More like this