No records are found when drilling into contract approval from the approval HUB card

Description of Issue

When a contract approval shows up in the Approval HUB card, and we click to drill into it, Munis ERP launches Contract Entry but the program states that no records were found at the bottom.

Context
  • EERP

  • Financials

  • Contracts

  • Approvals

Cause

The contract number contains leading spaces or unsupported special characters, leading to the incorrect contract number getting passed to Contract Entry from HUB.

Resolution
  • Please install MUN-492447 when available

  • Copying the contract number and going into Contract Entry and searching manually for the contract should return it

Additional Information

If the contract still cannot be found, after following the work around under the resolution, please contact Munis ERP Financial Purchasing Support.