Unable to see content in ACFR

Description of Issue

Users see blank landing page when browsing ACFR url after the successful installation

Context
  • TCP

  • Admin Center

  • ACFR

Cause

This issue is caused by insufficient permissions.

Resolution

Admin Center access is required prior to attempting the resolution below. Also, ensure that the user encountering this issue is added to proper TCP ecosystems and ACFR Admin groups.

  1. Navigate to ACFR dashboard: https://<clientidentifier>-<env>.tylerportico.com/acfr/dashboard

    1. On the URL replace /dashboard with /roles to navigate to https://<clientidentifier>-<env>.tylerportico.com/acfr/roles

      1. Navigate to Role Members

      2. Click on the Add members button.

      3. In the popup, click on the expand chevron in the Select members drop down box.

      4. Click on Users you want to assign to the Role

      5. Finally, click the add button.

  2. Go back to https://clientidentifier-test.tylerportico.com/acfr/dashboard, user should now see data populating

Additional Information

For frequent updates and other FAQs:  https://tylercommunity.tylertech.com/acfr_statement_builder

ACFR is only installed in the LIVE and TEST environments.