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Checks are jamming on new Printer
Checks are jamming on new Printer
Description of Issue
We have a new printer and when attempting to print checks, the checks become jammed after the first or second one.
Context
- DocOrigin
- ReadyForms
- Physical Printer
- Check Stock
Cause
This is normally an issue with the physical printer or the stock.
Resolution
Contact your IT support.
Additional Information
For Printer Requirements - You can find the ReadyForms TylerForms Printer Requirements document in the Tyler Community, or view this article: Tyler Forms New Printer Requirements
We recommend to purchase Stock from our third-party vendor: https://www.tylerbusinessforms.com/