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Checks are not printing correctly
Checks are not printing correctly
Description of Issue
The routing and account numbers at the bottom of the checks are appearing on the black line instead of underneath it.
Checks are not aligned properly
Checks are misaligned
Context
- TylerForms
- DocOrigin
- Misalignment
- Check
- PR
- AP
- Stock
- Printer
Cause
Site purchased new stock
Site purchased new printer
Resolution
Check forms created via DocOrigin and processed via the TylerForms printer, are Designed based on the Bank Specification Sheet.
Alignment issues normally starts when new stock or new printer is purchased and it has to resolved by site IT.
We recommend to review the following articles:
- We guarantee compatibility if stock is purchased here: https://www.tylerbusinessforms.com/
- Tyler Forms New Printer Requirements
Additional Information
, multiple selections available,
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