/
Remove Direct Deposit Change Request option in Employee Access

Remove Direct Deposit Change Request option in Employee Access

Description of Issue

Employees should only be editing their Direct Deposit under the 'Pay & Tax Information' in Employee Access rather than processing Direct Deposit Change Requests.

Context
  • Enterprise ERP (EERP)

  • Human Capital Management (HCM)

  • Employee Access

  • Action Codes

  • Action Entry Templates

Cause
  • Change Requests in Employee Access will look to the Action Codes and Actions Entry Templates setup in EERP.

  • The Action Entry Template will need to be removed from their direct deposit action code.

Resolution
  1. Navigate to Enterprise ERP > Human Capital Management > Human Resources > Personnel Actions > Action Codes

  2. Search for the Direct Deposit change Action Code

  3. Click Update and remove the ESS Template from the Action Code.

Additional Information

Please reach out to EERP Human Resources Support with any additional questions.