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Unable to View Dates Tab in Employee Master
Unable to View Dates Tab in Employee Master
Description of Issue
The Dates Tab is missing in Employee Master and Inquiry for some users.
Context
Payroll
Employee Master
Employee Inquiry
Cause
Employee Master Dates was set to No Access in Category Access Tab
Resolution
Change the Category Access for Employee Master Dates from No Access to Inquiry Only
Go to User Attributes (System Administration > Security > User Attributes).
Search the user(s) in question.
Highlight the applicable Role.
Click Edit Role.
Select HR Management / Payroll Rolls.
In the Category Access Tab, scroll down to Employee Master Dates.
Click Update.
Change the Employee Master Dates dropdown the Employee Master column from No Access to Inquiry Only.
Additional Information
, multiple selections available,
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