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New Check Printer Prints With VOID Watermark

New Check Printer Prints With VOID Watermark

Description of Issue

Newly installed check printer with the same IP address as its replacement will only print checks with a VOID watermark. New printer is installed with same IP address as previous check printer, previous printer did not print with VOID watermark. If previous printer is re-installed, checks will print without VOID watermark

Context
  • Check Printing ReadyForms
  • Printer
  • Void
  • Enterprise Forms
  • EF
  • RF
  • DocOrogin
  • New printer
  • Signature device
Cause

Printer is USB port might be disabled.

Signature Device not properly connected to the printer

Resolution

Please work with site IT:

  • check USB port configuration on the actual printer, to make sure it is enabled.
  • Delete the old printer from the server and restart print spooler service after the new printer install

Printer need to be restarted.

Troubleshoot signature device: Check Signatures are not printing or printing VOID





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