Apply Global Permissions for Active Directory ESS Users





Description of Issue

When the employee's user IDs were setup for ESS Active Directory, we forgot to select the Accruals box. Is there a way to fix that without deleting all users and starting over?



Context
  • Munis

  • Employee Self Service

  • Active Directory

  • Accruals



Cause

Forgot to select the accruals box during active directory setup.



Resolution
  1. Log into ESS as an administrator

  2. Navigate to Administration>User Administration

  3. Click Show All or filter by one of the available options to pull up the list of user names that should be modified

  4. When user names are listed the Apply Global Permissions option will also display, click Apply Global Permissions

  5. In the new pop-up window, select the Employees tab

  6. The pop-up window will display the number of users that will be impacted based upon your changes. If you wish to allow all users from the list (as shown in step 4) to have access to the Accrual option, select the View Time Off option

  7. Click Apply Employee Permissions

  8. The screen will refresh and a green circle with a white checkmark will appear at the top of the screen indicating Employee permissions applied successfully



Additional Information

Use the Apply Global Permissions 'View Time Off' option, which is the same as the 'Accrual' checkbox from the Migrate Users setting, to update the setting for the users.  This can be done after all users have been migrated if the Accruals check box was not selected when the initial users were migrated.