Unable to import templates to ReadyForms
Description of Issue
Need to import template to ReadyForms environment
Do not have Import Template button in ReadyForms administration
Import template button missing
Context
ReadyForms
Cause
Role assigned to account in ReadyForms does not grant permission to import templates
Resolution
In the ReadyForms Template Configuration Page, please navigate to the toolbar on the left-hand side
Select System Administration
Under the Users tab, highlight the issue account and click Update
Make note of the role assigned to the account, then click Cancel
Navigate to the Roles tab and highlight the role you noted above
Click Update
Check off Can Import TemplatesÂ
Click Save
Have the affected user sign out of Munis and close all browser windows. They will be able to import when they sign in again.
Additional Information