Unable to import templates to ReadyForms



Description of Issue
  • Need to import template to ReadyForms environment

  • Do not have Import Template button in ReadyForms administration

  • Import template button missing



Context
  • ReadyForms



Cause

Role assigned to account in ReadyForms does not grant permission to import templates



Resolution
  1. In the ReadyForms Template Configuration Page, please navigate to the toolbar on the left-hand side

  2. Select System Administration

  3. Under the Users tab, highlight the issue account and click Update

  4. Make note of the role assigned to the account, then click Cancel

  5. Navigate to the Roles tab and highlight the role you noted above

  6. Click Update

  7. Check off Can Import Templates 

  8. Click Save

  9. Have the affected user sign out of Munis and close all browser windows. They will be able to import when they sign in again.



Additional Information