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Finalized Settlement cannot be re-opened

Finalized Settlement cannot be re-opened



Description of Issue

Payment Entry Batch Settled incorrectly.

How to delete and re-enter settlement.

Can not update finalized settlement.

How to re-settle finalized batch.



Context
  • Payment Entry

  • Settlement 



Cause

Users will encounter this scenario when a payment or reversal receipt is added to an already settled batch. The finalized settlement will not reflect receipts entered after finalization. Once a settlement is finalized it cannot be re-opened or deleted. To re-settle the batch, users must add a new settlement record. 



Resolution
  1. Navigate to General Revenues > Accounts Receivable > Payment Processing > Payment Entry

  2. Click Search and enter the batch that must be re-settled. 

  3. Click Settlement on the top menu.

  4. Click Add to add a new record on top of finalized settlement.

  5. Enter Drawer amounts.

  6. Click Accept.

  7. Click Finalize.

Payment batch will now reflect as totally settled. 



Additional Information

Please reach out to support for further assistance. 











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