Adjust Omitted Bill Dates



Description of Issue

Omitted bill installment dates are incorrect.



Context
  • Omitted Bills

  • Bill Adjustments

  • 11.3



Cause

Omitted bills were entered with incorrect installment dates.



Resolution
  1. Navigate to Bill adjustments 

    1. MunisProperty Revenues Property Tax Billing > Northeast >Massachusetts (or your state) > Collector Processing/Reports > Bill Adjustments 

  2. Click on Search button, enter Bill Number, AR Category, and Year.

  3. Click Accept

  4. Confirm the correct bill has pulled up.

  5. Click on Dates button on the top ribbon.

  6. Click Update

  7. Adjust the fields as needed, once looking correct, click Accept.

  8. Click Return

  9. Repeat steps 2-8 for as many bills as you need to adjust.



Additional Information

Contact tax support for additional assistance