Error when attempting to reprint bill through Bill Inquiry FORMS statement error number 1322 A report output file cannot be opened



Description of Issue

Single user experiences the following error when trying to reprint bills through Bill Inquiry FORMS statement error number -1322. A report output file cannot be opened. 



Context
  • Munis

  • Enterprise ERP

  • Utility Billing



Cause

Issue with Clerk / Printer Settings setup for user



Resolution

Delete the existing Clerk / Printer Settings for user experiencing the issue and add new settings to Munis using the following steps.

  1. Tyler Menu > System Administration > Printer / Device Administration > Clerk / Printer Settings

  2. Search

    1. Populate User ID  and Requesting Accounts Receivable category  for the AR Category of the bill being printed

  3. Accept

  4. Delete all settings for that user/AR category combination

  5. Add

    1. Populate User ID, Printer( this should be the printer being used to reprint the bill), Requesting Accounts Receivable category , and Function description (this can be any description wanted to indicate what the printer is for)

  6. Accept

User should now be able to reprint bills from Bill Inquiry



Additional Information