Single User Cannot Log Into tylertech.com from Chrome



Description of Issue

User encounters an error when attempting to access the Tyler Support portal with the tylertech.com credential: An email with your details has been sent to the site administrator for verification. You will be notified by email when your registration has been approved. In the meantime you can continue to browse this site.



Context
  • Tyler Support Portal

  • Google Chrome

  • User credentials

  • Browser cache



Cause

Chrome browser has cached old credentials and these must be cleared before user can log in.



Resolution

Clear Cache on Google Chrome

  1. Open Google Chrome browser

  2. Select three dots in the top right of page

  3. Go to Settings 

  4. Select Privacy & Security from the left

  5. Click on Clear browsing data

  6. Click on the Advanced tab

  7. Select All Time from the Time Range

  8. Check the boxes for Browsing history, Cookies and other site data and Cached images and files

  9. Then click the Clear data button at the bottom



Additional Information