Account created by Account Mass Creation shows closed or inactive



Description of Issue

User created new accounts using Define Project in Account Mass Creation program.  The new account status was set to closed or inactive.



Context
  • Account Mass Creation

  • Account Master

  • Project Master



Cause

The Project status was set to either closed or inactive in Project Master.



Resolution

Update account status in Account Master and/or make sure that Model Project is in Active status in Project Master before creating accounts.

Munis>Financials > General Ledger Menu > Setup/Chart of Accounts > Account Master

  1. Search for the new account.

  2. Click Update

  3. Set Status to Active

  4. Accept




Additional Information