/
You do not have permission to output to PDF

You do not have permission to output to PDF

Description of Issue

When testing output to PDF post Enterprise ERP upgrade, you may encounter the error: You do not have permission to output to PDF. Contact your system administrator if you need assistance with this feature.

Context
  • Permissions
  • Roles
  • PDF output restricted by role
Cause

This can be seen if the Munis role does not have output to PDF checked off.  Additionally, KDE sites may have roles other that munis created; CCSUPP or CCSSUPP.

Resolution

On a Role assigned to the user, select the option Output to PDF in the Munis System role folder

Detailed instructions here: Single User cannot export to PDF

Additional Information






Related content

Single User cannot export to PDF
Single User cannot export to PDF
More like this
Permissions error exporting to PDF from Account Inquiry
Permissions error exporting to PDF from Account Inquiry
More like this
Invoice Entry missing PDF output option
Invoice Entry missing PDF output option
More like this
Export List of Active EERP Users and Roles to PDF
Export List of Active EERP Users and Roles to PDF
More like this
Unable to print - the user does not have a printer defined
Unable to print - the user does not have a printer defined
More like this
Report PDF or Display do not open due to Browser Pop up Blocker
Report PDF or Display do not open due to Browser Pop up Blocker
More like this