Error printing document during Enterprise Forms printing





Description of Issue
  • Printing documents through ReadyForms

  • Getting an error reading Error printing document



Context

ReadyForms



Cause

Incorrectly configured printer definition



Resolution

SaaS clients: please contact Tyler Forms support for assistance with reviewing the ReadyForms printer definitions

  1. Navigate to System Administration > Printer/Device Administration > Printer Definitions from the Tyler Menu

  2. Click Browse and select the printer definition associated with the form that is having issues

  3. If the printer is installed on the Munis application server, ensure that the Server Printer Name field only contains the hostname of the printer, and that the Printer type is set to Server

  4. If the printer is installed on any another server, ensure that the Server Printer Name contains an entry formatted as \\Server_Name\Printer_Hostname and the Printer type is set to Shared

  5. Click Update if you need to make any changes

  6. Click Accept once you finish making changes



Additional Information

The Local, Command/Script, and Tyler Forms options in the Printer type dropdown do not work with ReadyForms and should not be used.