Processed forms not reaching printer queue



Description of Issue

Forms are not printing despite being shown as successful in Logs



Context
  • Enterprise ERP

  • Enterprise Forms

  • DocOrigin Forms

  • Tyler Forms



Cause

Printer that forms are attempting to print is not connected via a TCP/IP port



Resolution

Printers used for Tyler Forms will need to be connected via TCP/IP port to the necessary server. For Enterprise Forms, this is the App server, for DocOrigin Forms, this is the Tyler Forms server.

To see what kind of port the printer is currently on, perform the steps below.

  1. Press WINDOWS+R or use the start menu to open the Run program

  2. In the new Run window in the Open: dialog box, type \\XXXX\YYYY where XXXX is the name of the printer's server and YYYY is the name of the printer.

  3. In the new window, navigate to Printer>Properties

  4. In the Properties window, click the Ports tab

  5. Find the checked port that shows the Printer name in the Printer Column, and read the value in the Description column. This will show the current type of port the printer is connected with

If the printer is not connected via TCP/IP port, work with your local IT to change the port the printer is connected with.



Additional Information