Update user permissions to resume another users batch



Description of Issue

A user needs permission to resume another users batch.



Context
  • Accounts Receivable

  • General Revenues

  • Property Revenues

  • Payment Entry (arbilinq)



Cause

Permissions need to be updated to allow access to other users batches.



Resolution
  1. Navigate to User Attributes by searching or following the path: System Administration > Security > User Attributes

  2.  Click Search and enter the User ID, User Name or Initials, once entered click Accept

  3. Click the Role that needs to be updated to highlight it

  4. Click Update Role on the bottom left of the screen

  5. Click the Accounts Receivable folder

  6. Click Update

  7. Choose the desired option from the Dropdown Menu next to Access Other's Batches:

    1. No Access

    2. Refunds only

    3. Cash Receipts Only

    4. Cash Receipts and Refunds

  8. Click Accept

  9. Have user log out and back in for changes to take effect



Additional Information

If further assistance is required, please contact Support.