Attachments added to a request from the portal are not appearing in Request Management
Description of Issue
Attachments added to a request from the portal are not appearing in Request ManagementÂ
Context
Enterprise Service RequestsÂ
ESR
Portico PortalÂ
Cause
Allow image uploads in SRA setting was disabledÂ
Resolution
Go to Administration > Citizen Engagement
On the General tab underneath Request Display enable the permissions Allow image uploads in SRA
Additional Information