Error Selecting Deposit Record When Posting A Utility Billing Bill Adjustment



Description of Issue

Error selecting deposit record is displayed in Utility Billing Bill Adjustments saying when attempting to post the adjustment.



Context
  • Utility Billing 

  • Bill Adjustments



Cause

This indicates that the adjusted bill is missing reference information connecting the charge lines to deposit records on the account.



Resolution
  1. Ensure that any billed deposit lines on the bill have a matching deposit records on the account.

  2. Add any missing deposit records to the account.

  3. Contact Utility Billing Support to have the bill data corrected if the previous steps did not resolve the error.



Additional Information