TCM SearchDB service not starting



Description of Issue

TCM SearchDB service stuck in started state for Train environment



Context
  • Tyler Content Manager (TCM)

  • SearchDB Windows Service



Cause

Incorrect path in searchdb.ini to Java jre directory



Resolution
  1. Open Windows Explorer and navigate to SearchDB directory and environment in question

  2. Go to bin folder and open searchdb.ini in text editor

  3. Locate Java section in the config file and edit the path to the bin\jre folder within the SearchDB directory (example: D:\SearchDB\tylercmtrain\bin\jre)

  4. Save the file

  5. Start SearchDB Windows Service



Additional Information