TCM SearchDB service not starting
Description of Issue
TCM SearchDB service stuck in started state for Train environment
Context
Tyler Content Manager (TCM)
SearchDB Windows Service
Cause
Incorrect path in searchdb.ini to Java jre directory
Resolution
Open Windows Explorer and navigate to SearchDB directory and environment in question
Go to bin folder and open searchdb.ini in text editor
Locate Java section in the config file and edit the path to the bin\jre folder within the SearchDB directory (example: D:\SearchDB\tylercmtrain\bin\jre)
Save the file
Start SearchDB Windows Service
Additional Information