Unable to find Service order when searching by Reference Number after upgrade to version 2019 or higher



Description of Issue

After upgrading from version 11.3 to version 2019.1 and higher users are not able to find work orders when searching by the Reference Number assigned to the work order in 11.3



Context
  • Enterprise ERP

  • Service Orders

  • Work Orders

  • Utility Billing



Cause

All of the work orders should still be in Munis and attached to the correct accounts but the Work Order Number could be different than what the Reference number was in 11.3.

As part of the upgrade between 11.3 and 2019+ and the integration of Munis Asset Maintenance/Tyler EAM programs, Service Orders were changed to Work Orders for Utility Billing. In the change from Reference number (Service Orders 11.3) to Work Order Number (Work Orders 2019+) the Work Order(s) may have required renumbering. 



Resolution

 To find these work orders users will need to search by something other than Reference Number.

An example of how to find/search for a work order in versions 2019+ that was created in 11.3 is to search by the Account number and/or CID.



Additional Information