Installed Scanner on Workstation is not being Recognized by TCM

Description of Issue

A scanner is installed on the workstation being utilized, but TCM is not recognizing this scanner as an option and does not appear in the list of available scanners. 

Context
  • Munis

  • Enterprise ERP

  • CM

  • Content Manager

  • TCM

  • Tyler Content Manager

  • TCM HTML Viewer

  • Scanning 

Cause

The corresponding TWAIN driver for the scanner has not yet been installed on the workstation, and thus TCM is unable to recognize it as an option. 

Resolution

TCM requires TWAIN compatible scanners in order to recognize the scanner and scan attachments successfully. 

Please navigate to the scanner manufacturer's website to install the corresponding TWAIN driver for the specific scanner model being used. Please note that after this is installed, a computer reboot is recommended. Once installed on the workstation, TCM will recognize the scanner as an available option for further utilization. 

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