User Not in Munis User Master File
Description of Issue
User receives the following error when logging in:
User not in Munis User Master File
Context
Munis
Authentication
Munis Users
Cause
During the login process, the Munis user ID must match exactly with what is in Active Directory. The user ID is case sensitive and must match in all locations including the user attributes page in Munis.
Resolution
Open a command prompt on the Munis Server
Enter net user /domain jon.doe (update with the appropriate username)
Verify the user's group membership includes Munis Users
Verify the user exists in Munis user attributes
Compare the exact case of the returned username to what is in Munis user attributes
Update active directory to match
Additional Information