How to Remove the Social Network Login and Switch to Just E-Mail for TID-C
Description of Issue
I have a citizen who registered via the social network logins and now they want to switch to e-mail and password registration
Context
Tyler Identity Citizen
TID-C
Social Network Login
Email
Cause
An end user has decided to leverage email instead of a Social Media Account for their TID-C login, after already creating their account using a Social Network Login
Resolution
Create a ticket with Tyler Support to have the account in question modified
Additional Information
There will be no need for the end user to re-register once the account has been modified, they will be notified when Okta automatically sends a password reset e-mail