Update not available in Account master after cancelling a global update





Description of Issue

If you cancel a global update in Account master the Update option in the Munis ribbon is no longer available



Context

Account Master



Cause

If you select Global Update, then cancel that selection rather than applying it the Update in the Munis ribbon is not available 



Resolution

Work ticket MUN-423591 is open with development to address the issue

As a work around you can either refresh your screen or redefine the account set that you are looking to update



Additional Information