EERP-Munis password does not work for CM Full Client login
Description of Issue
Attempting to login to the CM Full Client with the same credentials that EERP-Munis uses results in an "invalid user ID/password" error. These same credentials work successfully in EERP.
Context
- Munis
- EERP
- Content Manager
- CM Full ClientÂ
- Password
Cause
The CM Full Client does not automatically store the same password credentials that Munis uses.
Resolution
- Please contact your site administrator to reset your password for the CM Full Client.
- If your site administrator is unfamiliar with resetting the password for a CM Full Client user account, please contact CM Support to further assist in resetting your password for CM Full Client access.
Additional Information