Host Bad Parameter Error between 6/21/24 - 6/25/24

Description of Issue

Starting on June 21st, 2024 all transactions on certain devices using Tyler Payments began receiving the error: host bad parameter.

Context
  • Payments

  • Portico

  • Chase

  • ROAM

  • Paymentech

  • Cashiering

Cause

We are tracking an outage with Ingenico. This outage is now resolved. 

Resolution

We have identified the issue and updated the server.


Please restart your devices that have been receiving the error.

Options to restart the device can occur 2 different ways:

  1. Unplug the device and leave unplugged for 30 seconds

  2. Hold down the yellow button and pound sign at the same time until the device restarts.


If either reset option does not work, please try the following:

  1. Press 2634 on the device keypad and Press F button on the device.

  2. At the TETRA Explorer screen select: Control Panel.

  3. Select: Software Management

  4. Select: Evolution

  5. Select: Remote Upgrade

  6. Select: Start Remote Upgrade

Once the upgrade is completed, restart the devices again. You may need to unplug the device, plug it back in, and then reset it again using the yellow/# buttons.Â