Cashiering 2019.1 Card Number and Paid By Fields Missing
Description of Issue
When paying with a Credit Card, Cashiering is missing the Card Number and Paid By fields.
Context
Cashiering
EERP
Payments
Version 2019.1
Cause
The credit card processor credentials need to be re-entered.
Resolution
1. Navigate to Setup > Credit Card Processor Settings.
2. Select the appropriate credit card processor.
3. Update the required URL and password fields.
4. Re-test taking a Credit Card Payment.Â
Additional Information
Â