/
Cashiering 2019.1 Card Number and Paid By Fields Missing
Cashiering 2019.1 Card Number and Paid By Fields Missing
Description of Issue
When paying with a Credit Card, Cashiering is missing the Card Number and Paid By fields.
Context
Cashiering
EERP
Payments
Version 2019.1
Cause
The credit card processor credentials need to be re-entered.
Resolution
1. Navigate to Setup > Credit Card Processor Settings.
2. Select the appropriate credit card processor.
3. Update the required URL and password fields.
4. Re-test taking a Credit Card Payment.
Additional Information
, multiple selections available,
Related content
Master Article - Charge Codes Missing in Cashiering
Master Article - Charge Codes Missing in Cashiering
More like this
Cashiering payment is not in EERP
Cashiering payment is not in EERP
More like this
Cashiering Cash Details Greyed Out on Tender Screen
Cashiering Cash Details Greyed Out on Tender Screen
More like this
Locate external system payment information in Cashiering
Locate external system payment information in Cashiering
More like this
Customer account balance differs between Cashiering and EERP
Customer account balance differs between Cashiering and EERP
More like this
Cashiering Returns No Search Results For A New Customer
Cashiering Returns No Search Results For A New Customer
More like this