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Custom MU_ Security Groups is not syncing from CM to EERP

Custom MU_ Security Groups is not syncing from CM to EERP

Description of Issue

A custom MU_ CM security group created within the Content Manager Full Client has been linked to a user's EERP role, but is not syncing over from EERP to the user's ID within the CM Full Client.

Context
  • Enterprise Resource Planning
  • EERP
  • Content Manager
  • CM
  • Full Client 
  • Custom Security Groups
  • Permissions
Cause
  • The custom MU_ CM security group ID likely has more than 20 characters which does not allow EERP to recognize and sync it to the CM Full Client. 
  • The group ID has a special character, such as a comma in the Group Name. Group Names can include dashes and spaces, but all other special characters should not be used.
Resolution

Adjust the MU_ CM security group in the CM Full Client:

  1. Launch the CM Full Client
    1. How to Access and Launch the CM Full Client
  2. Navigate to Administration > Security Manager > Groups
  3. Find and click once on custom MU_ CM security group
  4. Click the Duplicate Selected Item this is the double paper icon in the upper right hand corner
  5. Adjust the Group ID field to 20 or less total characters, all else can stay the same
  6. Adjust the Group Name, removing any special characters
  7. Click OK 
  8. Find the and select the original 20+ character MU_ CM security group and click Show Menu (double green arrows in upper right hand corner) and then click Remove Entry

Navigate back to EERP:

  1. Launch the Tyler Menu
  2. Navigate to System Administration > General Administration > TylerCM for Munis Settings 
  3. Proceed to reset the Master Password and Rebuild CM Cache
    1. How to Reset Master Password and Rebuild CM Caches

This custom MU_ CM security group will show up when linked to the desired Munis role, and will now sync over successfully from EERP to CM where it no longer has 20+ characters as the Group ID. 

Additional Information

Please contact Content Manager Support for any further questions if the steps above are not working to sync the custom MU_ CM security group over from EERP to CM. Please also provide the particular custom MU_ CM group name as well as which environment you are working in (LIVE,TEST,TRAIN, etc). 





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