ESS Error - Your applicant account was created but the email verification code failed to send
Description of Issue
When Applicants go to create new accounts in ESS for Employment Opportunities, they get the error message Your applicant account was created, but the email verification code failed to send. You can now log in to employment opportunities with the account you created, but you will be asked to finish setting up your account next time you log in. If this email continues to fail, please contact a site administrator. How do we resolve?
Context
- Human Capital Management
- Employee Self Service
- ESS
- Applicant Tracking/Recruiting
- Employment Opportunities
Cause
Email parameters are not defined correctly within Munis > System Settings
Resolution
- Navigate to the program System Settings
- Menu > System Administration > General Administration > System Settings
- Click on the tab EmailÂ
- Review the setup of the email server parameters
- For this process, the ATÂ Admin email field is used
- You can use the Test E-mail function to verify email functionality is working as intended
- If any updates are made, please restart GAS Services
Additional Information
Please reach out to Human Resources Support with any additional questions