Invalid Account Criteria error on NCR JetPay IVR after upgrade
Description of Issue
After upgrading from Munis version 11.3 to 2017+ IVR vendor NCR/JetPay reports an Invalid account criteria based on Utility settings, customer ID is required error when attempting to search for customer by business ID
Context
EERP (Munis)
Business License
IVR
NCR
Jetpay
Cause
Criteria_type string is incorrect for cat 55
Resolution
Use PROP_CODE as the filler for criteria_type: <criteria_type>PROP_CODE</criteria_type>
Additional Information