Delete a work order made in error

Description of Issue

How can I delete a work order that was made in error?

Context

EAM

Cause

Work Order was created in error

Resolution
  1. Open Work Order Management (Asset Maintenance>Work Orders>Work Order Management)
  2. Click Search
    1. Type in the Work Order Number
    2. Click Accept
  3. Click Status Change
    1. Update status to 2-New
    2. Click Accept
  4. Click Delete and Yes, Delete to delete the work order
Additional Information

Work Orders need to be in status 2-New to be deleted