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Availability Status Shows As Clocked In But There Is Not Time On The Timecard

Availability Status Shows As Clocked In But There Is Not Time On The Timecard





Description of Issue

An employee shows as clocked in on the Who Is Here tab however there is no corresponding entry on their timecard.



Context
  • Time & Attendance

  • ExecuTime

  • Availability Status



Cause

The employee changed their availability status to clocked in but didn't actually clock in for the day.



Resolution

Changing the availability status will not actually clock the employee in/out for the day and they will need to select the Clock In/Clock Out buttons instead.

If desired, this option can be removed from the employee's security role with the following:

  1. Select System Admin

  2. Select Security & Permissions

  3. Select the pencil next to the employee's role

  4. Under the Menu Access, uncheck the box for Change Availability Status

  5. Select Save on this tab, Employee/Data Access tab, Other tab and the Notifications tab.




Additional Information












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