Registered but unable to access the Online Support Incidents portal

Description of Issue

User has created a support account on www.tylertech.com, but does not have permission to access the portal.

I recently registered and can log in to www.tylertech.com, but when I go to Online Support Incidents to review cases, I receive an error message.

Context
  • Tylertech.com
  • Client Support
  • Online Support Incidents
Cause

Setup issue with the Client Support and Online Support Incidents accounts is preventing access.

Resolution

Please contact any support team and reference this article.

Additional Information

Access to the Online Support Incidents portal is granted by default upon registration approval.

Please refer to our Master Article - Online Support Incidents for all additional topics.