How to change the printer for a ReadyForms delivery definition

Description of Issue

Instructions for changing which printer a delivery definition prints a ReadyForms document to

Context
  • Munis 2019.1+

  • ReadyForms

  • Enterprise Forms

  • For Standard or Custom Templates

  • RF Delivery Definition

  • Changer printer

Cause

Follow these steps to change which printer a ReadyForms delivery definition prints to

Resolution
  1. If user need permission to be able to make changes to RF Delivery Definition, please review instruction on this article: Permission needed to update ReadyForms delivery definitions

  2. Navigate to System Administration>Printer/Device Administration>ReadyForms>Delivery Definitions

  3. Click Search in the top ribbon

  4. Select the Form type desired in the Document Model drop down list and click Accept in the top ribbon

  5. Use the Browse button in the top ribbon or the arrows in the bottom ribbon to select the delivery definition you wish to change the printer for

  6. Highlight the delivery definition's Print step and click Update above the list of steps

  7. Click on the dropdown list next to Printer Name

  8. Select the printer that this ReadyForm document should print to

  9. Click Accept in the top ribbon

Additional Information
  • For additional instruction on editing ReadyForms Delivery Definitions, or for steps on creating an email step for your Delivery Definition, please refer to the Integrating Tyler ReadyForms ####.# with Munis documentation under the Defining Delivery Definition Steps section on Configuring and Maintaining Delivery Definitions (the #### refers to the ReadyForms version number, as a new document is released with each new ReadyForms version). 

  • For help with creating a new ReadyForms printer definition, please refer to How to create a ReadyForms Printer

Â