Resend emails sent by Munis
Description of Issue
Email sent by Munis not received/lost
Context
Munis
System Administration
Email Log
Email Auditing
Cause
Emails that have failed or were lost by the recipient can be resent through the Email Message Log program if the site has enabled the feature prior to the email being sent.Â
Resolution
Navigate to the Email Message Log program: Munis>System Administration>General Administration>Email Message Log
Click Search
Enter the search criteria
Click AcceptÂ
Locate the email you wish to resend and click Re-send currentÂ
Choose one of the recipient options by clicking the envelope/mail slot icon to the left of the option
Additional Information
In order for the emails to be resent, sites must Enable Email Auditing prior to the original email being sent.Â