Enable Email Auditing
Description of Issue
No emails found in Email Message Log program
Context
Munis
System Administration
System Settings
Audit Email Messages
Cause
Default setting for Audit Email Messages is Never. To allow emails sent through Munis to be resent through the Email Message Log program Email Auditing settings must be updated.
Resolution
Navigate to the System Settings program: Munis>System Administration>General Administration>System Settings
Click Update
Click the EMAIL tab
Select All messages from the Audit Email Messages drop down menu
Click Accept
Additional Information
Munis will begin saving emails going forward but is not retroactive. Â