How to delete a file attachment in order to upload a new file and save to the same record in the TCM Full Client





Description of Issue

Needing to delete an attachment on a specific record and upload a new attachment to the same record from within the TCM Full Client 



Context
  • TCM

  • Tyler Content Manager

  • Munis



Cause

A few examples of why these steps might be followed:

  • A file was attached or scanned and saved to a record by mistake and the correct file needs to be saved to the same record

  • An AP Clerk batch scanned and saved pages to one record, and there was more than one barcode in the group of pages



Resolution
  1. Launch and log into the TCM Full Client
    If you are not sure what id to use, or need a password contact your site IT 

  2. Click on Documents > Document Search 

  3. On right side of screen click Filter, then select the document type of the files you wish to remove

  4. Enter in search criteria to find the exact attachment or set of attachments to be deleted > Search
    Advanced information for searching can be found here: TCM Full Client Online Help: Searching

  5. Select the item(s) you wish to view:

    • One Item: Click to select

    • Select All: Click on one item, then CTRL + A to select all 

    • Select multiple: Click + CTRL, then click each other item to select multiple

  6. Click on the Remove Selected Documents icon from the commands running down the right side of the Document Explorer window in the Documents panel 

    1. Click Remove in the Question box

    2. Click Save from the top right corner of the Document Explorer screen

  7. Save a new file attachment 
    The Scan and Attach buttons below are running down the right side of the Document Explorer window

    • Click the Scan and follow the prompts to direct scan a new file

    • Click on Attach, navigate to the folder where the file is located, select file, click Open

  8. Click Save from the top right corner of the Document Explorer screen