Email from Readyforms EFT process doesn't correctly display Check number token
Description of Issue
The email that is generated from Readyforms when printing EFTs states Attached is a copy of check # rather than displaying the actual EFT check number that was printed.
Context
Munis
Accounts Payable
Readyforms
Cause
This is a Munis defect
Resolution
Please download MUN-427990 from the MIU when available
Additional Information