Required phone number is not populating in My Civic App Contact Information
Description of Issue
Required phone number is not populating in Contact Information when reporting an issue in the My Civic App
Context
My CivicÂ
Enterprise Service RequestsÂ
ESR
Tyler 311Â
Cause
The My Civic App cannot grab the required phone number because it is not being passed by TID (Tyler Identity)
Resolution
Disable the phone number from being required under the RAI contact settings in My Civic CMS
Additional Information
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