Account Master- no search results with sufficient GL data access





Description of Issue
  • Search in Account Master generates a message: No data available.  The Search option was not used or it returned no data.

  • No searches generate results.

  • The user has GL data access for the search criteria entered.



Context

Account Master



Cause

Sort by Segment may have the same value listed more than once.



Resolution

Sort by Segment options may need to be reset in Account Master.

Financials> General Ledger Menu> Set Up/Chart of Accounts> Account Master

  1. In Account Master, click on Search

  2. Select Sort by Segment

  3. Select 3 unique segments (Org, Object, Project).  If 3 unique values already show, re-select each one.

  4. Try Search 




Additional Information