How to register for access to Tyler Deploy

Description of Issue

I am looking to access Tyler Deploy for my organization for the first time.

Context
  • Tyler Deploy

  • Client Support

  • www.tylertech.com

Cause

User has no account to access Tyler Deploy.

Resolution
  1. Tyler Deploy requires you to have an active Client Support account on www.tylertech.com

  2. Once the tylertech.com account is active, you need to be added as a user to Tyler Deploy and assigned permissions

  3. Once added as a user, access tylerdeploy.com and log in with the same credentials used for the Client Support site and Tyler Community

  4. On the first log in, you will need to set up two-factor authentication

    1. Install a two-factor authentication app on a mobile device (such as Okta Verify, FreeOTP Authenticator, Microsoft Authenticator, Google Authenticator), or on a computer (such as OTP Manager)

    2. Open the application and scan the QR code, or click Unable to scan? and enter the key

    3. Enter the one-time code generated in the authenticator application and enter a device name

    4. Each time you log in, you will be required to input a 2FA code

Additional Information

We strongly recommend joining the Tyler Community group for Tyler Deploy. Please review our article on how to Access to a new group in Tyler Community.

Please review our Tyler Community page for the Tyler Deploy User Management Quick Start Guide which covers how to add new users as the administrator in Tyler Deploy.

Please review the Master Article - Tyler Deploy for all related topics.

Â