Tyler Deploy Log In Error - Redirected or Page Has Expired

Description of Issue

After logging into Tyler Deploy, the user sees the error auth.tylerdeploy.com redirected you too many times. Followed by Page has expired.

Context
  • Tyler Deploy

  • ERR_TOO_MANY_REDIRECTS

  • Tyler Deploy Log In

  • Page Has Expired

  • Redirected You Too Many Times

Cause

The email address has not been given access to Tyler Deploy.

Resolution

If a colleague has access to user management in Tyler Deploy, please follow the instructions below. If no users have access, please contact Munis support.

  1. Log in to Tyler Deploy.

  2. Click on the menu in the upper left corner and select User Management. A User Management dialog pane displays.

  3. In the Email of user field, enter the email address of the user you want to add, and then click Find User.

  4. When the account information is verified (Enabled field slider is set to Yes)

  5. On the Choose Account dialog, start typing the name of the account in the Find Account by name field.

  6. In the Permissions section, check one of the following fields to determine how a user can interact with Tyler Deploy. 

    1. User Administrator - Allows the user to add other users from their organization. If the user is Tyler staff, they will be able to add any client or employee.

    2. View - Limits the user to view configurations. This user cannot save a configuration or kick off deployments.

    3. Deploy\Configuration - Allows the user to kick off deployments, and change and save configurations.

  7. Click Save add the user. The user can now log in to Tyler Deploy and set up authentication, as shown in the following section.

Additional Information

If the above doesn't work, the user must be deleted and added back. There was a bug that resulted in a log in issue with new users that should now be resolved. Users will want to clear their cache and try logging in again. 

Please review the Master Article - Tyler Deploy for all additional topics.

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