Check Reconciliation Program does not Open



Description of Issue

The program does not launch when selected.



Context

Check Reconciliation



Cause

One reason may be that the default year is below the current year in general ledger settings.



Resolution

To check if this is the cause of the issue:

  1. Review the General Ledger Settings:
    Munis > Financials > General Ledger Menu > Setup Chart of Accounts > General Ledger Settings
    Review Default Year/Period. If the Default Year is before the Current Year: 

    1. Click Update

    2. Enter the new values for the Default year/period.

      1. The default should be at least in the same year and period as the current year/period.

    3. Click Accept



Additional Information