Rule Engine Display
Description of Issue
The hours being applied by the shift rule are showing in the Other box as the Pay code is configured to populate the hours. This indicates the rule is being recognized; however, the details from the shift rule are not displaying on the timecard.
Context
Time & Attendance
Overtime Policy
Rules Engine
Cause
This is a software defect due to configuration under System Admin > Policy & Rules Engine. The Overtime Policy has a schedule selection made under Schedule Override Type
Resolution
Reach out to Munis Payroll Support or your Implementation Team as an upgrade will be needed
Additional Information